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Legal Information

©2023 Hangzhou Microimage Software Co., Ltd. All rights reserved.

About this Manual
The Manual includes instructions for using and managing the Product. Pictures, charts, images and
all other information hereinafter are for description and explanation only. The information
contained in the Manual is subject to change, without notice, due to firmware updates or other
reasons. Please find the latest version of this Manual at the HIKMICRO website ( http://
www.hikmicrotech.com ).
Please use this Manual with the guidance and assistance of professionals trained in supporting the
Product.

Trademarks

 and other HIKMICRO's trademarks and logos are the properties of
HIKMICRO in various jurisdictions.
Other trademarks and logos mentioned are the properties of their respective owners.

Disclaimer
TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS MANUAL AND THE PRODUCT
DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS IS" AND "WITH
ALL FAULTS AND ERRORS". HIKMICRO MAKES NO WARRANTIES, EXPRESS OR IMPLIED, INCLUDING
WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR FITNESS FOR A PARTICULAR
PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK. IN NO EVENT WILL HIKMICRO
BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, INCIDENTAL, OR INDIRECT DAMAGES,
INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS
INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR LOSS OF DOCUMENTATION,
WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING NEGLIGENCE), PRODUCT LIABILITY,
OR OTHERWISE, IN CONNECTION WITH THE USE OF THE PRODUCT, EVEN IF HIKMICRO HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR LOSS.
YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKMICRO SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK, VIRUS
INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKMICRO WILL PROVIDE TIMELY
TECHNICAL SUPPORT IF REQUIRED.
YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY RIGHTS.
YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE
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DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT RELATED
TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF HUMAN
RIGHTS ABUSES.
IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW, THE LATTER
PREVAILS.
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Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol Description

Danger
Indicates a hazardous situation which, if not avoided, will or could
result in death or serious injury.

Caution
Indicates a potentially hazardous situation which, if not avoided, could
result in equipment damage, data loss, performance degradation, or
unexpected results.

Note
Provides additional information to emphasize or supplement
important points of the main text.
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Chapter 1 Introduction

The client is designed to configure and manage devices in a unified and intuitive manner. It
provides multiple functionalities, including device management, live view, video recording, real-
time temperature information display, history temperature search, device remote configuration,
etc.
This user manual describes the functions, configurations and operation steps of the client. To
ensure the properness of usage and stability of the client, refer to the contents below and read the
manual carefully before installation and operations.
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Chapter 2 Service Management

The Service is mainly applicable for data storage, data management, and data calculation. With
continuous running and processing, it can manage the data, such as event records. It also provides
management for user permissions, devices, logs, etc.
● You can view the module running status, and click Edit Port to edit its ports. You need to restart

the Service to take effect.
● Check Auto-Launch to enable launching the Service automatically after the PC started up.

Note
● When exiting the client, you can choose to exit the Service at the same time.
● The Service should run on the same computer with the client.
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Chapter 3 Device Management

The client supports thermographic automation cameras. After adding devices, you can perform live
view, configure temperature measurements, view real-time temperatures, search history
temperatures, etc.

3.1 Activate Devices
For the inactive devices, you are required to create a password to activate them before they can be
added to the software and work properly.

Before You Start
Make sure the device to be activated is connected to the network and on the same subnet with the
PC where the client runs.

Steps

Note
This function should be supported by the device.

1. On the Maintenance and Management panel on the right side of the client, Click Device
Management → Device .

2. Click Online Device to show the online device list at the bottom of the page.
3. Select one or more inactive devices and click Activate.

Note
If multiple devices are selected, only one dialog window will pop up. Usually, the names and
passwords of the selected devices are the same.

4. Create a password and confirm the password.

Caution
The password strength of the device can be automatically checked. We highly recommend you
change the password of your own choosing (using a minimum of 8 characters, including at least
three kinds of following categories: upper case letters, lower case letters, numbers, and special
characters) in order to increase the security of your product. And we recommend you change
your password regularly, especially in the high security system, changing the password monthly
or weekly can better protect your product.
Proper configuration of all passwords and other security settings is the responsibility of the
service provider and/or end-user.

5. Click OK to activate the device.
6. Optional: In the Operation column, click  to edit the network information (including device

name, IP address, port number, etc.) for the online device.
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3.2 Add Device
The client provides various device adding modes including IP/domain and IP segment. It also
supports adding detected online devices.

3.2.1 Add Single or Multiple Online Devices

The client can detect online devices which are in the same network as the PC running the client.
You can select a detected online device displayed in the online device list and add it to the client.
For detected online devices sharing the same user name and password, you can add them to the
client in a batch.

Before You Start
● The device(s) to be added are on the same network as the PC running the client.
● The device(s) to be added have been activated.

Steps
1. In the Maintenance and Management area, click Device Management → Device .
2. Click Online Device to show the online device list at the bottom of the page.
3. In the Online Device area, check one or more online device(s), and click Add to open the device

adding window.
4. Enter the required information.

Name
Create a descriptive name for the device. For example, you can use a nickname that can show
the location or feature of the device.

IP Address
Enter the device's IP address. The IP address of the device is obtained automatically in this
adding mode.

Port
The port number of the device is obtained automatically in this adding mode and editing is
supported.

User Name
Enter the user name of the device(s). By default, the user name is admin.

Password
Enter the device password.

Caution
The password strength of the device can be automatically checked. We highly recommend
you change the password of your own choosing (using a minimum of 8 characters, including
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at least three kinds of following categories: upper case letters, lower case letters, numbers,
and special characters) in order to increase the security of your product. And we recommend
you change your password regularly, especially in the high security system, changing the
password monthly or weekly can better protect your product.
Proper configuration of all passwords and other security settings is the responsibility of the
service provider and/or end-user.

Import to Group
Check Import to Group to create a group by the device name, and import all the channels of
the device to the group.

5. Finish adding the device.
- Click Add to add the device and back to the device list page.
- Click Add and New to save the settings and continue to add other devices.

3.2.2 Add Device by IP Address or Domain Name

If you know the IP address or domain name of the device to add, you can add devices to the client
by specifying the IP address (or domain name), user name, password, etc.

Steps
1. In the Maintenance and Management area, click Device Management → Device .
2. Click Add.
3. Select IP/Domain as the adding mode.
4. Enter the required information.

Name
Create a descriptive name for the device. For example, you can use a nickname that can show
the location or feature of the device.

IP Address
Enter the device's IP address. The IP address of the device is obtained automatically in this
adding mode.

Port
Enter the device port No. The default value is 8000.

User Name
Enter the user name of the device(s). By default, the user name is admin.

Password
Enter the device password.

HIKMICRO Studio User Manual

5



Caution
The password strength of the device can be automatically checked. We highly recommend
you change the password of your own choosing (using a minimum of 8 characters, including
at least three kinds of following categories: upper case letters, lower case letters, numbers,
and special characters) in order to increase the security of your product. And we recommend
you change your password regularly, especially in the high security system, changing the
password monthly or weekly can better protect your product.
Proper configuration of all passwords and other security settings is the responsibility of the
service provider and/or end-user.

Import to Group
Check Import to Group to create a group by the device name, and import all the channels of
the device to the group.

5. Finish adding the device.
- Click Add to add the device and back to the device list page.
- Click Add and New to save the settings and continue to add other devices.

3.2.3 Add Devices by IP Segment

If the devices share the same port No., user name and password, and their IP addresses ranges in
the same IP segment, you can add them to the client by specifying information like start IP address
and the end IP address, port No., user name, and password of devices.

Steps
1. In the Maintenance and Management area, click Device Management → Device .
2. Click Add.
3. Select IP Segment as the adding mode.
4. Enter the required information.

Start IP
Enter a start IP address.

End IP
Enter an end IP address in the same network segment with the start IP.

Port
Enter the device port No. The default value is 8000.

User Name
Enter the user name of the device(s). By default, the user name is admin.

Password
Enter the device password.
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Caution
The password strength of the device can be automatically checked. We highly recommend
you change the password of your own choosing (using a minimum of 8 characters, including
at least three kinds of following categories: upper case letters, lower case letters, numbers,
and special characters) in order to increase the security of your product. And we recommend
you change your password regularly, especially in the high security system, changing the
password monthly or weekly can better protect your product.
Proper configuration of all passwords and other security settings is the responsibility of the
service provider and/or end-user.

5. Optional: Check Import to Group to create a group by the device name, and import all the
channels of the device to the group.

6. Finish adding the device.
- Click Add to add the device and back to the device list page.
- Click Add and New to save the settings and continue to add other devices.

3.3 Manage Added Devices
After adding devices to device list, you can manage the added devices including editing device
parameters, remote configuration, viewing device status, etc.

Table 3-1 Manage Added Devices

Edit Device Click  to edit device information including device name, address, user
name, password, etc.

Delete Device Check one or more devices, and click Delete to delete the selected
devices.

Remote Configuration On the device list page, click  in the Operation column to perform
remote configuration for a device. For details, refer to the user manual
of device.

Refresh Device
Information

Click  to refresh and get the latest device information.

3.4 Group Management
The client provides groups to manage the added resources in different groups. You can group
resources into different groups according to the resources' locations.
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Example
For example, on the 1st floor, there are 64 cameras mounted. You can organize these resources
into one group (named 1st Floor) for convenient management. You can perform operations like live
view and do other operations of the devices after managing the resources by groups.

3.4.1 Group Resources

The client provides two methods of adding a group: customizing a group or creating a group by
device name. After customizing a group, you need to import resources into this group manually.
After creating a group by the device name, the resources of the device will be imported into the
group automatically. You can choose one method to group your resources according to actual
needs.

Steps
1. In the Maintenance and Management area, click Device Management → Group .
2. Add a group.

- Customize a Group: Click Add Group and create a name for the new group.
- Create a Group by Device Name: Click Create Group by Device Name and select an added

device to create a new group by the name of the selected device. After creating a group by
the device name, the resources (such as encoding channels, alarm inputs, alarm outputs, and
access points) of the device will be automatically imported to the group.

Note
Up to 256 groups can be added.

3. After adding a group, you need to import resources into the group.

Note
For one resource, it can be added to different groups.

1) Select the type of resources to be imported, and click Import.
2) Select the resources to be imported, and click Import to import all the selected resources into

this group.
4. Optional: After adding a group, perform the following operations.

Expand or Fold
Resource List

● Click  /  to expand or fold the resource list in the group.
● Right-click a group name and select Expand All/Collapse All to delete

the group.

Search Resource Enter the keyword and click  to search target resources.

Remove
Resource from
Group

Select the resource(s) of a group and click Delete to delete the selected
resource(s).
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Delete Group ● Select a group and click Delete Group to delete the group.
● Hover the cursor over a group and click  to delete the group.
● Right-click a group name and select Delete to delete the group.

Rename Group ● Hover the cursor over a group and click  to rename the group.
● Right-click a group name and select Rename to rename the group.

3.4.2 Edit Resource Parameters

You can edit parameters of a resource in a group.

Before You Start
Make sure the resources have been imported to the group.

Steps
1. In the Maintenance and Management area, click Device Management → Group .
2. Select a group in the group list and click Encoding Channel.

The resources imported to the group will be displayed.
3. In the Operation column, click  .
4. Edit the camera information, including the camera name, the stream type, etc.

Stream Type
If Auto-Change Stream Type is selected, camera will select a stream type according to its
display window size. When the window division number is smaller than 9, the stream type
will be main stream, otherwise sub stream.

Rotation Type
Select the rotate type for the live view or playback of the camera as desired.

Protocol Type
Select the transmission protocol for the camera. You should start live view again to take
effect.

Streaming Protocol
Select the protocol as RTSP or private for getting stream when live view. You should start live
view again to take effect.

5. Click OK.
6. Optional: Click Copy to… to copy the configured parameters to other cameras.
7. Optional: Perform the following operations.

Remote
Configuration

In the Operation column, click  to perform remote configuration for a
device. For details, refer to the user manual of device.

Update Resource
Name

You can update the resource names in a channel.
Select the resource(s) and click Update Camera Name to update the
selected camera names.

HIKMICRO Studio User Manual

9



Note
This function should be supported by the device.
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Chapter 4 Live View

For the surveillance task, you can view the live video of the added network cameras on the Main
View page. And some basic operations are supported, including picture capturing, manual
recording, window division, PTZ control, real-time temperature measurement.

4.1 Live View Toolbar
The live-view toolbar can help you operate and manage the live-view window more conveniently.
For example, you can capture picture, record the audio, adjust the volume, and split the window by
the one-click of the tools on the toolbar.

Table 4-1 Descriptions of Toolbar

Icon Function Name Function Description and Operation

Stop Live View Stop all the live view cameras.

 / Mute/Cancel
Mute

Click  to pop up the volume bar, and click  to cancel
the mute and you can adjust the volume.
Click  to pop up the volume bar, and click  again to
set the live-view cameras as mute.

Window Division Select the different window division mode for live view.
Click  to select one window division mode (e.g. 9
window division).
You can also click Add to customize a window division
mode.

Full Screen Display the live view in full screen. Press Esc key to exit
full screen mode.

Table 4-2 Description of Icons on Live View Window

Icon Function Name Function Description and Operation

Stop Live View Stop the live view of the current window.

Capture Manually capture the pictures for the live view window.

Capture Raw
Image

Manually capture a raw image during live view.

 / Cap Raw Video Click  to start recording and click  to stop recording,
and automatically save the recording files to the path you
have set.
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Icon Function Name Function Description and Operation

 / Start Recording/
Stop Recording

Click the first time to start recording and click again to
stop recording, and automatically save the recording files
to the path you have set.

Manual
Temperature
Measurement

Click on the live view image to show the temperature of
the selected point. The temperature of the clicked points
is displayed on the image, and the display duration is
dependent on the device's configuration.

PTZ Control Start PTZ mode for speed dome. Click and drag in the
view to perform the PTZ control. For details, refer to PTZ
Control .

Two-Way Audio Start the two-way audio with the device in live view.

Digital Zoom Enable the digital zoom function. Scroll the wheel to
enlarge the live view image.

Stream Select a stream type as needed.

Note
You can also right-click the live video image to enable the functions corresponding to the icons on
the live view window.

4.2 Customize Window Division
The client provides multiple kinds of predefined window divisions. You can also customize window
divisions as desired.

Steps
1. On the Home page, click Main View.
2. At the bottom of the page, click  .
3. Click Add.
4. Create a name for the custom division.
5. Enter the window numbers in both horizontal and vertical dimensions.
6. Optional: Drag your mouse to select the adjacent windows, and click Joint to joint them as a

whole window.
7. Optional: Select the joint window and click Restore to cancel the joint.
8. Click Save.

Note
Up to 5 window divisions can be customized.

9. Optional: After customizing the window division, perform the following operation.
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Edit Custom Division Click  → Edit to edit the division.

Delete Custom Division Click  → Edit → Delete to delete the division.

4.3 Start Live View
You can start live view after adding the device(s) to the client so that you can get to know the
monitored area well. You can start the live view of one camera or all cameras in a group.

Click Main View → Device . On the left resource list, select the resource(s) and start live view by
the following methods.

Method Description Operation

Start Live View
for One
Camera

Start the live view of only one
camera in a group.

● Select a camera and drag it to the window.
● Double-click the camera in a group.
● Move your cursor over the camera name, and

click  .

Start Live View
for Camera
Group

Start the live view of all
cameras in one group
synchronously.

● Select a group and drag it to the window.
● Double-click the group.
● Move your cursor over the group name, and

click  。

Note
If the device supports stream encryption, and the stream of its live view is encrypted, you are
required to enter a stream key for double verification.

4.4 Measure Real-Time Temperature
During the live view, you can monitor real-time temperatures. By configuring measurements and
measurement parameters, you can also monitor temperatures of specific areas and spot.

4.4.1 Configure Measurements

The measurements include point measurement, line measurement, and area measurement to
meet the requirements of different temperature measurement scenes.

1. Start the live view.
2. Right-click a live view window and select Edit Measurement to open the configuration window.
3. Switch on Enable ROI Thermometry or select the detection mode as Expert Mode to measure

temperature of interested areas or spots.
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Note
- The parameters displayed may vary with different devices.
- This function is not supported by handheld devices.
- When the mode is Normal Mode, configuring measurements is not supported.

4. Create a name for the measurement.
5. Perform one of the following operations to draw measurements.

Note
The maximum number of measurements is determined by the device capability.

Figure 4-1 Measurements

Point Measurement
You can customize a measurement point to view the temperature of this point.
Click  , and click on the live view image to select a point to be monitored. The customized point
will be added.

Line Measurement
Click  , and then draw a line on the live view image.

Area Measurement
Supports drawing areas (including rectangle, circle, ellipse, and polygon) for measurement. You can
draw different area shapes as needed. For example, for an irregular area, you can choose to draw a
polygon for measurement.
● Click  and left-click the mouse to draw the area, which will be displayed as a rectangle, circle,

or ellipse automatically. Right-click the mouse to finish drawing the area.
● Click  left-click the mouse to draw the first line of the polygon, left-click the mouse again to

draw the next line. Right-click the mouse to finish drawing the polygon.

Delete Measurement
Click  to delete the selected measurement.
Click  to delete all measurements.

Edit Measurement
Click  , and then select a measurement to adjust. For example, you can drag the end of the
measurement line to stretch or shorten it. For the rectangle measurement, you can click the angle
of the rectangle to enlarge or narrow it.
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4.4.2 Set Measurement Parameters

You can set different measurement parameters for better temperature monitoring.

Open the measurement configuration window.
Set parameters as needed and click OK.
Alarm Type

When the max. temperature / avg. temperature / min. temperature is above or below the alarm
temperature or pre-alarm temperature, the alarm will be triggered.

Pre-Alarm Temperature
When the max. temperature / avg. temperature / min. temperature is above or below the pre-
alarm temperature, the alarm will be triggered.

Alarm Temperature
When the max. temperature / avg. temperature / min. temperature is above or below the alarm
temperature, the alarm will be triggered.

Distance
The distance between the object and the thermal device.

Emissivity
Every object has emissivity, which can be affected by surface temperature, surface roughness,
degree of oxidation, coating, etc. Emissivity = Measured Value / Standard Value. The measured
value refers to the temperature measured by infrared measurement devices, and the standard
value is measured by contact measurement devices. Since any object is impossible to have no
reflection at all, this value is generally less than 1.

Reflected Temperature
When objects with low emissivity are monitored, the reflected temperature can be significantly
affected. The way of measuring reflected temperature: first select the location of the
measurement target, and then find the reflecting surface according to your position and the
measurement target (referring to the optical light path diagram), and measure its temperature
by setting the emissivity as 1. The average temperature of the reflecting surface is the reflected
temperature.

Note
Click Remote Configuration to perform remote configuration for a device. For details, refer to the
user manual of device.

4.4.3 View Real-Time Temperature

During the live view, you can view global temperature information. If you have configured
measurements, you can also view temperature information of specific areas or spots.
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Enter the Main View module and start the live view of the device(s). The real-time temperature
line chart will be displayed.

Note
● If no measurement is configured, the temperature information is global. Under the live view

windows, click  to view the global temperature line chart.
● If measurements have been configured, under the live view windows, click  to view the

temperature line chart of the measurement(s).
● Move the cursor over the chart to view temperature details.

Figure 4-2 Real-Time Temperature Line Chart

You can perform the following operations as needed.
● Right-click a live view window, and select Hide Measurement to hide measurements on the live

view image.
● Right-click a live view window, select Display Temperature Info., and select Max. Temp., Min.

Temp. or Avg. Temp. to display the selected temperature type on the live view image.
● Right-click a live view window and select the Display Mode.

Live View Mode
The window only display the live view.

Temperature Mode
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The widow display only display real-time temperature information.

Note
For the same resource, you can display the content under the two modes in two windows
respectively at the same time.

● In the lower right corner of the client, click  to hide or display the temperature line chart.
● Click  to enter Search History Temperature module and search history temperature
information. For details, refer to Search History Temperature .

4.5 PTZ Control
The software provides PTZ control for cameras with pan/tilt/zoom functionality. During the PTZ
control, you can set preset, patrol, and pattern, and you can also open a new window for
controlling the PTZ.

Note
Some functions should be supported by the device.

4.5.1 PTZ Control Panel

The software provides PTZ control operations via control panel, such as detection, speed, zoom in,
zoom out, etc.

Enter the Main View module, and select PTZ Control to open the PTZ control panel.
The following icons are available on the PTZ control panel.

Table 4-3 Icons on PTZ Control Panel

Icon Name Description

PTZ Click or hold the left mouse button to turn the PTZ
around.
Click  to turn around the PTZ horizontally and
continuously;​ click again to stop turning.

Speed Control Drag the slider to adjust the PTZ moving speed.

Zoom In/Out Zoom in to view close image for details; zoom out to
view a panoramic image.

Focus +/- Click Focus + move the focal point forward, and click
Focus - to move the focal point backward.
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Icon Name Description

Iris +/- Used for adjusting the luminance of the image. The
larger the iris is, the more the light enters, and the
brighter the image will be.

3D Positioning Use the left key of mouse to click on the desired
position in the video image and drag a rectangle area
in the lower right direction, then the dome system
will move the position to the center and allow the
rectangle area to zoom in. Use the left key of mouse
to drag a rectangle area in the upper left direction to
move the position to the center and allow the
rectangle area to zoom out.

Auxiliary Focus Click to focus automatically.

Lens Initialization Initialize the lens and focus again for a clear image.

Light Click to fill light.

Wiper Use the wiper to clear the dust on the camera lens.

Manual Tracking For speed dome with auto-tracking function, enable
the auto-tracking (via right-click menu) for it and click
the icon to manually track the target by clicking on
the video.

Menu For analog speed dome, click the icon to display its
local menu. For detailed operation of the menu, refer
to user manual of the speed dome.

One-Touch Patrol For speed dome with one-touch patrol function, click
the icon and the speed dome starts patrol from the
predefined preset No.1 to preset No.32 in order after
a period of inactivity (park time). For setting the park
time, refer to user manual of the speed dome.

One-Touch Park For the speed dome with one-touch park function,
click the icon and the speed dome saves the current
view to the preset No.32. The device starts to park at
preset No. 32 automatically after a period of
inactivity (park time). For setting the park time, refer
to user manual of the speed dome.

Enable Manual Lens
De-Icing Heater

Enable this function to ensure the camera
performance by heating.
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Icon Name Description

Note
We suggest you enable this function when the
environment temperature is under 0 °C, otherwise
the high temperature may affect the camera work.

Manual Face
Capture

Click this button, and hold the left mouse button to
select a face in the image to capture it. The picture
will be uploaded to the server for viewing.

Synchronize FOV For thermal cameras, click the icon to synchronize
the optical channel's field of view with that of the
thermal channel.

Regional Focus For speed domes, click the icon and draw a rectangle
on the image to optimize the focus effect in this
region.

Regional Exposure For speed domes, click the icon and draw a rectangle
on the image to optimize the exposure effect in this
region.

4.5.2 PTZ Control in Window

With the PTZ control direction icons in the live view window, you can make the PTZ scan
automatically and move to the direction of the icon.

Right-click a live view window, and select Open PTZ Control. The live view window will be divided
into 3×3 virtual areas which will not be displayed on the interface. Move the cursor over different
areas, the PTZ control icons will be displayed.
Click the central area, the PTZ will scan automatically; click the other areas, the PTZ will move to
the direction of the icon, and will move quickly via long pressing the mouse.
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Figure 4-3 PTZ Control in Window

4.5.3 Set Preset, Patrol, and Pattern

PTZ control supports setting and calling a preset, patrol, and pattern.

On the Home Page, click Main View → PTZ Control to show the PTZ Control panel.

Task Definition Operation

Preset A preset links the key regions
to mobile PTZ position and
status. Monitoring people uses
it to positioning to key regions
rapidly. By sending setting
preset command, mobile PTZ
records the position and status
of zoom, focus, and iris. When
executing calling preset
command, mobile PTZ rapidly
rolls to the set position and
resume to set status.

Click  .
How to Set: select a preset from the
preset list→turn the camera to a desired
position→click  。
Move the cursor over a preset and click 
to delete it.

How to Call: click  。

Pattern By recording pattern, the
movement path and the dwell
time in a certain position can
be recorded precisely. By
calling pattern, mobile PTZ
starts move totally according to
the recorded path.

Click  .
How to Set: click  to start recording a
pattern→click the direction buttons to
shape the pattern→click  .
Move the cursor over a pattern and click

 to delete it.

How to Call: click  .
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Task Definition Operation

Patrol Patrol is the function that users
specify a scan track with a
group of defined presets. The
patrol between two presets is
performed with the set speed
and time.

Note
Make sure at least two presets have been
set.

Click  .
How to Set: click  →select presets, and
set speed and time→click OK.
Move the cursor over a patrol and click 
to delete it.

How to Call: click  .

4.6 Manually Record and Capture
During live view, you can manually record normal/raw videos, and capture normal/raw images, and
then view the recorded videos and captured images on the local PC.

Note
You can record raw videos and normal videos at the same time.

4.6.1 Manually Record Video

You can record the live video on the Main View page manually, and store the video files in the local
PC.

Steps
1. Open the Main View page.
2. Start the live view.

Note
See Start Live View for details.

3. Perform one of the following operations to start manual recording.
- Move the cursor to the live view window to show the toolbar and click  on the toolbar.
- Right-click on the live video and click Start Recording on the right-click menu.

4. Click  to stop the manual recording.
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Note
● During the manual recording, the icon of the camera turns to  .
● The saving path of the recorded video files can be set on the System Configuration → File

page.

The recorded video file is automatically saved to the local PC, and a small window with the
saving path information pops up in the lower-right corner of desktop. Click Open Folder to open
the folder of the recorded file on the local PC.

4.6.2 Manually Record Raw Video

You can record raw videos during live view manually, and store the recorded files on the local PC.

Steps
1. Open the Main View page.
2. Start the live view.

Note
See Start Live View for details.

3. Perform one of the following operations to start recording a raw video.
- Move the cursor to the live view window to show the toolbar and click  on the toolbar.
- Right-click on the live video and select Start Recording Raw Video.

4. Click  to stop recording.

Note
During the manual recording, the icon of the camera turns to  .

The recorded video file is automatically saved to the local PC, and a small window with the
saving path information pops up in the lower-right corner of desktop. Click Open Folder to open
the folder of the recorded file on the local PC; click Open File to further analyzer the raw video.
For details about video analysis, refer to Thermography Analysis and Report .

Note
The saving path of the recorded video files can be set on the System Configuration → File page.

4.6.3 View Local Videos

You can view the recorded videos and raw videos stored on your local PC.

Steps
1. Click  → File → Open Video File in the upper-right corner.
2. Select the camera to search the recorded video files.
3. Specify the start time and end time in the lower-left corner for the searching.
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4. Click Search.
The video files recorded between the start time and end time displays in the thumbnail format
on the page.

5. Optional: Perform the following operations after the search.

Only Display
Normal/Raw
Videos

Select Video/Raw Video.

Playback Double-click a normal video file to start local playback.
During the playback, operations including pause, stop, speed, single
frame, digital zoom, volume control, capture, and opening file are
supported.

Analyze Recorded
Raw Video

Double-click a raw video file to further analyze its temperature
information. Before analysis, make sure you have installed relevant
component for temperature analysis. For details about video analysis,
refer to Thermography Analysis and Report .

Delete Video
File(s)

Select one or multiple video files, and click Delete.

Save Video File(s) Select one or multiple video files, and click Save as.

4.6.4 Capture Pictures

You can capture pictures during the live view.

Steps
1. Open the Main View page.
2. Start the live view.

Note
See Start Live View for details.

3. Perform one of the following operations to capture pictures.
- Move the cursor to the live view window to show the toolbar and click  on the toolbar.
- Right-click the live video and click Capture on the right-click menu.
The captured picture is automatically saved to the local PC, and a small window with the picture
thumbnail and saving path information pops up in the lower-right corner of the desktop. Click
Open Folder to open the folder of the captured image on the local PC.

Note
The saving path of the captured pictures can be set on the System Configuration → File page.
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4.6.5 Capture Raw Images

You can capture raw images during the live view.

Steps
1. Open the Main View page.
2. Start the live view.

Note
See Start Live View for details.

3. Perform one of the following operations to capture raw images.
- Move the cursor to the live view window to show the toolbar and click  on the toolbar.
- Right-click the live video and select Capture Raw Image.
The captured picture is automatically saved to the local PC, and a small window with the picture
thumbnail and saving path information pops up in the lower-right corner of the desktop. Click
Open Folder to open the folder of the captured image on the local PC; click Open File to further
analyzer the raw image. For details about image analysis, refer to Thermography Analysis and
Report .

Note
The saving path of the captured pictures can be set on the System Configuration → File page.

4.6.6 View Captured Images

The normal/raw images captured during the live view are stored on the PC running the software.
You can view the captured images if needed.

Steps
1. Click  → File → Open Captured Image in the upper-right corner.
2. Select the camera to search the captured images.
3. Specify the start time and end time in the lower-left corner for the searching.
4. Click Search.

The images captured between the start time and end time display in thumbnail format on the
page.

5. Perform the following operations after the search.

Only Display
Normal/Raw
Images

Select Image/Raw Image.

Preview Image Double-click a normal image thumbnail to enlarge it for a better view.

Analyze Image Double-click a raw image to further analyze its temperature information.
Before analysis, make sure you have installed relevant component for
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temperature analysis. For details about image analysis, refer to
Thermography Analysis and Report .

Delete Image(s) Select one or multiple captured image(s), and click Delete.

Save Image(s) Select one or multiple captured images, and click Save as to save a new
copy of the selected image(s).

4.7 More Functions
There are some more functions supported in the live view, including two-way audio, setting stream
type, and locking the client.

Two-Way Audio
Two-way audio function enables the voice talk of the camera. You can get not only the live video
but also the real-time audio from the camera. If the device has multiple two-way audio channels,
you can select a channel to start two-way audio.

Note
● The two-way audio can be used for only one camera at one time.
● When a device (channel) has started two-way audio with a client, the new request for two-way

audio will be failed.

Adjust Volume
Right-click a live view window and select Audio On to adjust the volume. Right-click again and
select Mute to disable the audio of the live view.

Full Screen
Right-click a live view window and select Full Screen to enter the full-screen mode. Right-click
again and select Quit Full Screen or press Esc to exit.

Lock/Unlock Client
At the top of the client, click  to lock the client.
Click Unlock to enter the login password and click Unlock to unlock the client.

Edit Resource Name
In the resource list, move the cursor over a camera name, and click  → Modify Camera Name
to edit the name.

Remote Configuration
In the resource list, move the cursor over a camera name, and click  → Remote Configuration
to perform remote configuration for a device. For details, refer to the user manual of device.
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Set Stream Type
Auto-Change Stream Type

Camera selects stream type according to its display window size. When the window division
number is smaller than 9, the stream type will be main stream, otherwise sub stream.

Three ways are provided for setting stream type:
● In the resource list, hover the cursor on a camera's name and click  → Stream to select a

stream type, or click Auto-Change Stream Type.
● Click  in the live view tool bar and select a stream type.
● Right-click a live view window and click Stream to select a stream type for the camera.

Note
This function needs to be supported by device.

Lock Client in Full Screen Mode
Press Ctrl and L on your keyboard to lock the client after entering the full screen mode. After
locking the client, you will be unable to operate the client including the other windows in the
current window division mode. Click Unlock on the top and enter the login password for the client
and click Unlock to unlock the client.
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Chapter 5 Thermography Analysis and Report

5.1 Image Analysis

5.1.1 Navigation for Image Analysis Page

Figure 5-1 Image Analysis Page

No. Description

1 Toolbar. Including measurement tools, exporting and saving images, editing the
color of measurement tools, etc.

2 Select palettes and image display mode.

3 Export the image analysis report.

4 Analysis Task List: Before image analysis, the image should be added to the
analysis task list. You can switch the image that is being analyzed currently. Hover
the cursor over a thumbnail in the list and click  to remove from the list.

5 Image Window: Displays the enlarged image. You can draw measurement tools in
the window and view the temperature results overlaid on the image and
displayed in the Measurements pane.
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No. Description

6 Temperature Scale: The temperature scale will change with the adjustment in
Level & Span.

Note
Only when the Imaging Algorithm is linear, the scale mark will be displayed on
the temperature scale.

7 Image Information, Measurements, and Parameters Pane: You can drag the pane
to a position as needed.
●  Image Information: View the visual image, capture time, image resolution,

etc.
●  Measurements: View temperature measurement results of the whole image

or of the selected measurement tool on the image.
●  Parameters: Configure temperature measurement parameters.

8 Level & Span: You can adjust the temperature scale close to the temperature of
the target in Manual/Auto mode.

9 The serial No. and the device model of the device which captured the image.

5.1.2 Add Text Annotation

You can add text annotations to images, for the convenience of filtering images.

1. On the Image Analysis page, select an image and click  on the right to open the Image
Information panel.
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Figure 5-2 Image Information
2. Click  and enter the text annotation in the box. You can view the entered annotation in the

Comments Row.

Note
The added text annotation will be auto-filled into the text annotation object.

5.1.3 Temperature Measurement Tools

Add a Measurement Tool

To measure a temperature, you can use one or more measurement tools (spot, circle, line, etc.).
When you add a measurement tool to the image, the measured temperature will be displayed in
the right Measurements pane. The tool setup will be saved to the image file and the measured
temperature results will be available for creating your thermography report.

Do one of the following to select a measurement tool:
● In the menubar, click Measurement to select a measurement tool.
● In the tooblar, select a measurement tool.
The following is the description on how to add measurement tools in the toolbar:
Spot
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Line
Polyline
Area
Temperature Difference (Delta) Calculation

Spot
Click  to add a spot measurement tool to the location as needed on the image.
Double-click  to add spots continuously on the image.

Line
Click  , and then draw a line for measurement on the image.

Polyline
Click  , and then draw a polyline for measurement on the image. Up to 10 nodes are supported
when drawing a polyline.

Area
You can measure temperatures in areas by adding tools including rectangle, circle, ellipse, and
polygon. You can draw different shapes according to the actual scenarios. For example, for an
irregular area, you can select polygon measurement tool for measurement.
● Click  ,  or  , and left-click the mouse to draw an area.
● Click  , and left-click the mouse to draw the first line of the polygon, left click the mouse again

to draw the next line. Right-click the mouse to finish. Up to 10 nodes are supported when
drawing a polygon.

Temperature Difference (Delta) Calculation
After setting the formula, the delta between temperatures will be calculated automatically and you
can view the delta in the Measurements panel.

Note
At least one delta has been added on the image.

In the toolbar, click  to set the following parameters:
Name

Create a name for the delta.
Formula (Required)

Select measurements and temperatures for the expression to calculate the delta.

Note
The dotted line between two measurement tools will not always be displayed on the image. For
example, if a temperature type selected in a delta is average temperature, the dotted line will not
be displayed.
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Edit a Measurement Tool

Move a Measurement Tool
Resize a Measurement Tool
Edit Delta Calculation
Modify Display Color of Measurement Tool

Move a Measurement Tool
In the toolbar, click  , select a measurement tool on the image and drag it to a new location.

Resize a Measurement Tool
1. In the toolbar, click  .
2. Select a measurement tool on the image.
3. Drag the node on the tool to resize the tool.

Figure 5-3 Resizing a Measurement Tool

Edit Delta Calculation
In the Measurements pane, you can right click a delta and select Edit to edit the delta.

Modify Display Color of Measurement Tool
If the display color of a measurement tool is similar to the color of the image, making it difficult to
distinguish it from the image, you can modify the color of the measurement tool.
1. In the toolbar, click  .
2. Select a measurement tool on the image.
3. Right-click the measurement tool and select Measurement Attributes.
4. In Color, select a color and click OK.

Note
In the menubar, click Measurement → Edit Measurement Color , and in the drop-down list of
Default Color, select a color. After the modification, newly added measurement tools and deltas
will be displayed in the new color, and the color of those added before remains the same.
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Delete a Measurement Tool

You can delete measurement tools one by one and remove all measurement tools.

Note
After deleting a measurement tool, if a delta calculation is related with the deleted tool, the delta
will also be deleted.

Delete One Measurement Tool
● Click  and select a measurement tool on the image to delete it.
● Right-click a measurement tool and select Delete Measurement.
● Select a measurement tool on the image, and in the menubar, click Measurement → Delete

Measurement .

Clear All Measurement Tools
● Right-click any location on the image (except locations within measurement tools) and select

Remove All Measurements.
● In the menubar, click Measurement → Remove All Measurements .
● In the toolbar, click  to remove all measurement tools.

Delete Delta
In  Measurements pane, right-click a measurement tool and select Delete.

Set Measurement Parameters

Different measurement parameters can be adjusted to obtain thermal images for better
monitoring effect.

Measurement Parameters
Configure Measurement Parameters

Configure Measurement Parameters
● After configuring measurement, right-click the measurement in the image and select

Measurement Attribute to rename the measurement, set the color of the measurement and
configure the measurement parameters.

● Right-click any area on the image (except the area in measurement tools) and select Global
Measurement Attribute to rename the configure the image parameters.

● On the right side of Image Analysis page, click  to open the Parameters pane to configure
measurement parameters or image parameters.
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Note
○ You can drag the window to the middle of the client for a convenient view. You can also click

 to hide this window.
○ For example, if you select the L1 measurement, the suffix of the parameter is L1. If you don't

select any measurement, the suffix of the parameter is Image, which indicates the
measurement parameters of the current image.

○ If you need to configure the parameters of the other measurement, select the measurement
in the image, or select the measurement on the right side of the Measurement Parameters,
and configure the parameters of the new selected measurement.

○ If the measurement parameter is selected as Image, click  to synchronize the measurement
parameters of the image to all measurements of the current image.

Measurement Parameters
Atmospheric Temperature

It refers to the actual temperature of the measured environment.
Humidity

Measure the moisture content in the air.
External Optical Transmittance

The transmission of any external lenses or windows used in front of the camera.
External Optical Temperature

The temperature of any external lenses or windows used in front of the camera.
Emissivity

Every object has emissivity, which can be affected by surface temperature, surface roughness,
degree of oxidation, coating, etc.

Distance
The distance between the object and the thermal device.

Reflected Temperature
The reflected temperature will affect temperature measurement results.

Alarm Type/Threshold
When the max. temperature / avg. temperature / min. temperature is above or below the alarm
threshold, the alarm will be triggered. The alarm measurement tool will be displayed in the
alarm color for further analysis. For details about temperature alarm analysis, refer to
Temperature Alarm Analysis .

Delta
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Figure 5-4 Delta

The upper and lower limits of the delta range correspond to the temperature measurement
range of the device. The range from the lower limit to the first value indicates that the
temperature is normal; the range from the first value to the second indicate the need for
inspection; the range from the second value to the third indicate the need for maintenance
after the operation stops; the range from the third value to the upper limit indicates the need
for immediate maintenance.
After setting the values, the temperature difference result in the Measurements window will be
displayed according to the color of the range in which the delta result is.
For example, the value of the first range on the left is set to 22.5, if the delta is less than or
equal to 22.5, then the delta result will be displayed in green font color.

Calculate Area

Support calculate the area of the surface enclosed by area measurement tools (rectangle, polygon,
circle, and ellipse). The calculation is an estimate of the surface area based on the distance.

Before You Start
Make sure you have added an area measurement tool to the image. For details about adding
measurement tools, refer to

Steps
1. Select an area measurement tool on the image.
2. Open the Measurements pane.
3. In Area Calculation, click the value filed to set the pixel pitch, the focal length, and the distance

according to actual needs.
The calculated area is displayed at the bottom of the Measurements pane.

Overlay Measurement Results

After enabled, you can select measurement tools, temperature types, and deltas to be overlaid on
the image to view measurement results conveniently.

Steps
1. In the menubar, click  .
2. In the Overlay Settings window, select the position to overlay measurement results.
3. Check the measurement tools, temperature types, and deltas to be overlaid on the image.
4. Click OK.
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Apply Measurement Tools to All Images in Analysis Task List

When analyzing multiple images at a time, you can apply the measurement tools laid out on an
image to the others in the others in the analysis task list to improve image analysis efficiency.

Do one of the following:
● In the menubar, click Measurement → Apply Measurements to All .
● On the Library tab, right click an image in a folder, and select Apply Measurements to All.

Apply Image Parameters to All Images in Analysis Task List

When analyzing multiple images at a time, you can apply the image settings to the others in the
analysis task list to improve image analysis efficiency.

In the menubar, click Image → Apply Image Settings to All , and the settings of the current image
(palettes type, image display mode, and advanced settings) will be applied to the others in the
analysis task list.

5.1.4 Temperature Alarm Analysis

When the measurement results of a measurement tool is above or below the alarm threshold you
set, the measurement tool will be displayed in the alarm color you set, so that you can easily
analyze an abnormal temperature.

Enable/Disable Alarm Analysis

After enabled, when the measurement results of a measurement tool is above or below the alarm
threshold you set, the measurement tool will be displayed in corresponding alarm color you set. At
the same time, the measurement results of the measurement tool in the Measurements pane will
be displayed in red.

Steps
1. Click  to open the Parameters pane.
2. In Measurement Parameters, select an alarm type in the drop-down list.

Note
In the drop-down list, you can select Disabled to disable this function.

3. Set the alarm threshold.
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Change Alarm Color of Measurement Tool

You can change the alarm color of measurement tools. For example, if the alarm color of the
measurement tool is close to the color of the image, you can change the color of the measurement
tool.

Steps
1. Do one of the following to open the Color settings window:

- In the menuebar, select Measurement → Edit Measurement Color .
- In the toolbar, click  → Edit Measurement Color .

2. In Alarm Color drop-down list, select an alarm color as needed.
All old and new measurement tools whose measrement results is above or below alarm
thresholds will be displayed in the new alarm color.

Re-tag Images

If you need to reset the tag color of an image set on the device or in the Image Management tab,
you can retag the image during image analysis.

In the toolbar, click  to select a tag color. After selection, the tag color of the image in the Image
Management page will also be changed.

5.1.5 Image Editing Tools

You can edit images (via setting image display mode, palettes, etc) to make it easier to analyze the
image.

Note
The display mode available is relied on the image type. For example, if the image is captured by a
device that only supports the thermal channel, then the display mode is only the thermal mode.

Thermal

Thermal imaging is based on the difference of infrared radiation of objects. The thermal device can
transfer the infrared radiation distribution emitted naturally on the surface of objects into visual
images. Since different objects or different parts of the same object have different thermal
radiation characteristics (e.g. temperature difference and emissivity), different objects can be
distinguished because of their differences in thermal radiation. We can monitor the environmental
temperature change in time according to the thermal image. The thermal mode has the
advantages of wide detection range, low information loss, uninterrupted throughout the day and
night, and is not affected by the detection effect. In the thermal mode, the image resolution is low
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and the image lacks the sense of hierarchy. Because of the transmission distance, the contrast of
different objects in the image is low and blurred.

You can do one of the following to set the display mode as Thermal:
● In the menu bar, click Image → Display Mode → Thermal .
● In the upper-right corner of Image Analysis page, select Thermal in the drop-down list.

Figure 5-5 Thermal

Fusion

In the fusion mode, the thermal image and the optical image are combined to make the image
boundary clear, so that it can not only continuously detect the temperature of the environment of
the object, but also distinguish the shape of the object in the environment.

You can do one of the following to set the display mode:
● In the menu bar, click Image → Display Mode → Fusion .
● In the upper-right corner of Image Analysis page, select Fusion in the drop-down list.
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Note
If necessary, click Adjust Fusion Alignment to align the visual image with the radiometric image.
○ Click  /  to zoom in/out the visual image. You can also press the PLUS/MINUS key to zoom

in/out the image.
○ Click  /  /  /  to adjust the position of the visual image. You can also press the
direction keys on the keyboard to adjust the position.

○ Click Reset to restore the position of the visual image to the position when the visual image is
captured..

Figure 5-6 Fusion

Blending

You can adjust the visible light ratio. If the image in Thermal mode is not clear, you can increase the
ratio of visible light so as to get more details for making accurate decisions.

1. You can do one of the following to set the display mode:
● In the menu bar, click Image → Display Mode → Blending .
● In the upper-right corner of Image Analysis page, select Blending in the drop-down list.
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2. Drag the slider left of right to adjust the thermal/visual balance.

Figure 5-7 Blending

PIP (Picture in Picture)

In PIP (picture in picture) mode, an optical image is the background of the image, and the thermal
image is in the center of the image. When the thermal device is one-channel, we cannot only view
the actual environment but also view the temperature changes in the environment in PIP mode.

You can do one of the following to set the display mode as Thermal:
● In the menu bar, click Image → Display Mode → PIP .
● In the upper-right corner of Image Analysis page, select PIP in the drop-down list.
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Figure 5-8 Picture in Picture

Visual

In this mode, the image is close to the true color of the real environment or object. In the thermal
mode, it is difficult to distinguish the shape of the object. You can switch to optical mode to draw
the measurements (area), and then switch to thermal mode to view the temperature information
in the measurement area.

You can do one of the following to set the display mode as Visual:
● In the menu bar, click Image → Display Mode → Visual .
● In the upper-right corner of Image Analysis page, select Visual in the drop-down list.
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Figure 5-9 Visual

Palettes

Palette is a method to transform the display of images from black and white into colorful ones.
Since human eyes are not sensitive to the resolution of black and white images, palette processing
can transform different grey-scales in the black and white images into different colors according to
linear or nonlinear mapping function, thereby enhancing the recognizability of the image
boundary, improving the capability of human eyes to identify details of the image and allowing
users to obtain information hidden in the grey-scale image that cannot be directly observed by
naked eyes. Palettes mode is the color displaying mode of the transformed image, which can be
manually set on the client.

Set Palettes
Palettes

Set Palettes
You can do one of the following to set palettes:
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● In the menu bar, click Image → Palettes Mode .
● In the upper-right corner of Image Analysis page, select a palette type in Color Alarms in the

drop-down list.

Palettes

Palettes Image Example

Black Hot

Fusion 1

Fusion 2

Rainbow
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Palettes Image Example

Ironbow 1

Ironbow 2

Dark Brown

Color 1

Color 2
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Palettes Image Example

Ice Fire

Rain

Green Hot

Red Hot
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Palettes Image Example

White Hot

Dark Blue

Focus Mode Palettes

Focus mode palettes allows to mark the targets of certain temperature range with fusion palettes
and the others with white hot palettes.

Set Focus Mode Palettes
Focus Mode Palettes

Set Focus Mode Palettes
1. You can do one of the following to set focus mode palettes:
● In the menu bar, click Image → Display Mode → Focus Mode Palettes .
● In the upper-right corner of Image Analysis page, select a palette type in Focus Mode Palettes in

the drop-down list.
2. On the right side of the focus mode palette's name, set the temperature threshold or the
temperature range. After the settings, when the temperature reaches the alarm limit, the object
pixel in the image will be marked with a different color.
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Focus Mode Palettes

Focus
Mode
Palettes

Description Image Example

Above
Focus

Set the temperature threshold,
and the targets with the
temperature higher than the set
value are displayed with fusion
palettes.

Below
Focus

Set the temperature threshold,
and targets with the
temperature lower than the set
value are displayed with fusion
palettes.

Interval
Focus

Set the temperature range (e.g.,
90 °C to 150 °C), and targets
with temperatures in the range
are displayed with fusion
palettes.

Set Color Alarms

Color alarms allow you to mark the targets of certain temperature range with a different color from
the rest.

Set Color Alarms
Color Alarms

Set Color Alarms
1. You can do one of the following to set color alarms:

HIKMICRO Studio User Manual

46



● In the menu bar, click Image → Palettes Mode .
● In the upper-right corner of Image Analysis page, select an alarm type in Palettes in the drop-

down list.
2. On the right side of the alarm type's name, set the temperature threshold or the temperature
range. After the settings, when the temperature reaches the alarm limit, the object pixel in the
image will be marked with a different color.

Color Alarms

Color Alarms Description Image Example

Above Alarm Targets with the
temperature higher than the
set value are displayed in
red.

Below Alarm Targets with the
temperature lower than the
set value are displayed in
blue.

Interval Alarm Targets with the
temperature in the set range
are displayed in yellow.

Insulation
Alarm

Targets with the
temperature out of the
section (e.g., 70 °C or
125 °C) are displayed in
purple or blue.
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Color Distribution

You can change the distribution of colors in an image. A different color distribution allows you to
analyze the image more easily and thoroughly.

You can do one of the following to change the color distribution:
● In the menubar, click Image → Imaging Algorithm , select Linear/Histogram.
● In the upper-right corner of Image Analysis page, select a color distribution in the drop-down list.

Table 5-1 Color Distribution

Color Distribution Description

Linear Suitable when the temperature span of an image is large. For details
about checking the temperature span of an image, refer to Table 5-2 .

Histogram Suitable when the temperature span of an image is small. For details
about checking the temperature span of an image, refer to Table 5-2 .

Advanced Image Editing

You can adjust image parameters like brightness, contrast, sharpness, etc. for better analysis.

1. After the image is analyzed or added to the analysis task list, click  to enter the Image Analysis
page.

2. Click Image → Advanced Editing , or in the menu bar click  → Advanced Editing .
3. Set the following parameters as needed.

Parameter Description

Brightness Drag  or enter an integer on the right to adjust the brightness of
the image.

Contrast Contrast is the brightness level difference between the brightest area
and the darkest area in an image. The greater the contrast is, the
larger the difference will be.
Drag  or enter an integer on the right to adjust the contrast of the
image.

Sharpness Sharpness describes the clarity of detail in the image. The greater the
sharpness is, the clearer the image will be.
Drag  or enter an integer on the right to adjust the sharpness of the
image.

In the Image Enhancement area, set the following parameters as needed.
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Parameter Description

Digital Noise Reduction Digital noise reduction can remove the noise from a signal
to make the image clearer.
Select noise reduction mode in the drop-down list.

Noise Reduction Level Drag  or enter an integer on the right to adjust the noise
reduction level.

After setting parameters, do the following as needed.
- Click OK to save current settings.
- Click Preview to preview the effect of edited parameters.
- Click Reset to restore default settings.

Level and Span

Changing the temperature levels can makes it easier to analyze a temperature anomaly. There are
three modes for adjusting the levels and span, including Auto and Manual. The following chapters
will describe how to use these modes.

Auto Level and Span

In this mode, the Client will automatically calculate the temperature scale for best contrast and
brightness of the image.

Steps
1. Select the Intelligent mode.

- In the menubar, click Image → AGC → Auto .
- At the bottom of the image, select Auto.

Note
● If the image effect in this mode does not meet you need, you can drag the sliders under the

image or click Manual to manually adjust the temperature scale. For details, refer to Manual
Level & Span .

● In Auto mode, right click an area measurement tool (including rectangle, circle, ellipse, and
polygon), and select Regional Image Enhancement. The client will automatically calculate the
temperature scale of the area, and switch to Manual mode where you can further adjust the
temperature scale manually. For details, refer to Manual Level & Span . Besides, in Manual
mode, if you move or resize this area measurement tool, the image effect will change at the
same time.
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Manual Level & Span

You can manually adjust the top and bottom levels in the temperature scale. If you change the
temperature scale to values close to the temperatures of the object, it is easier to find an abnormal
temperature.

Steps
1. Select the Manual mode.

- In the menubar, click Image → AGC → Manual .
- At the bottom of the image, select Manual.

2. Adjust the temperature scale.
- At the bottom of the image, drag the sliders to the left or to the right  to change the top and

bottom levels in the temperature scale.
- Move the cursor to the middle of the two sliders (the cursor turns to a hand shape icon

 ), and then drag the cursor to adjust its location to adjust the temperature scale.

Note
During adjusting, the top and bottom levels of the palette bar beside the image will change at
the same time.

Table 5-2 Description for Bars at the Bottom of Image

1 The maximum adjustable temperature range.
● If you select  on the right side of the bar, the maximum adjustable

temperature range is determined by the measurement range set on the
device when the image is captured.

● If you select  on the right side of the bar, the maximum adjustable
temperature range is calculated by the client.

2 The temperature span of the image (the temperature range between the
highest temperature and the lowest temperature of the image).

3 The temperature scale to which you need to pay attention. That is, the
temperature scale of the target. The top and bottom levels of the scale is the
same as those of the palette bar.
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Figure 5-10 Image Example (Manual)

5.1.6 Save/Export Image

Save Image

After the image analysis, you can save the modified image information (measurements,
temperature information, text annotation, etc.) for future reference.
● On the  page, click  or click File → Save to save the modified image information.
● On the  page, click  or click File → Save as , and enter the image name and select the path to

be saved, to save the modified image to the designed path.

Export image

After editing and analyzing the image, you can export images, to make it a backup file in your PC or
share it with third parties.
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Steps

Note
The image exported can not be used for temperature measurement analysis.

1. Enter the  page, and select the image to be exported.
2. Perform one of the following operations to open the window of Export Image.

- Click  →  in the menu bar to export the image.
- Click File → Export image to export the image.

Figure 5-11 Export Image
3. Set relevant parameters.

Image Type
You can export both thermal images and visual images, or you can select either one kind of
them to export.

Note
The image types that can be exported are subject to device.

File Name
You can customize the file name for the thermal and the visual image(s) simultaneously.

Saving Path
The image is saved in the default directory, or you can select another saving path.

4. Click OK to export the image.

Export Temperature Matrix

You can export the temperature matrix of an image or a measurement in a CSV file for further
analysis.
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Steps
1. On  page, click  → Export Temp. Matrix .
2. Check the information needed in the file.

Matrix of Whole Image
Temperature values of all pixels corresponding to the resolution of the camera module will be
included in the exported file.

Matrix of Measurements
Temperature values of all pixels of the measurement(s) will be included in the exported file.

Measurement Information
General parameters or parameters of measurements will be included in the file, including
distance and emissivity.

Details
Measurement results of the image or measurements will be included in the file, such as
average temperature and Min. temperature.

3. Create a name for the file, and select the file location. Click OK to export the file in CSV format.
4. Click Open File to view the temperature matrix.

5.2 Report Template
You can select from existing templates or customize templates to generate reports and save them
to the local PC.

All templates including existing and customized ones for the content page are displayed in the
Select Template window.
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Figure 5-12 Select Template

5.2.1 Select Template

Steps
1. On the Image Analysis page, click Report on the top right corner.

The Select Template window pops up.
2. Select a template as needed.
3. Click OK to generate an editable report file.
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5.2.2 Import Template

Before You Start
Open the Select Template window. See details in Select Template .

Steps
1. For the Content Page, click  .
2. Select a template file from the local PC (template in ART format supported).
3. Click Open to import the template.

5.2.3 Use Saved Template

Before You Start
After editing the generated report, you can save the customized content page as a new template
for future use. See details in Save as Template .

Steps
1. On the Image Analysis page, click Report on the top right corner.

The Select Template window pops up.
2. Select a saved customized template, and click OK to generate the report.

5.3 Report
You can generate a report file from the image information (temperature information, parameters,
text annotations, etc.) and save it to the local PC for comparison, analysis, and summarization of
temperature measurement statistics.

Note
All images in the task list will be exported as report content.

5.3.1 Generate Report

Before exporting a report, you can generate an editable report file for preview and editing.

Generate Report with Picture Not Analyzed

You can generate an editable report directly with pictures that have not been analyzed.
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Generate Report with Picture from Library

Steps
1. Go to  → Library page and perform one of the following operations to generate a report.

- Check one or multiple images in the library. Right-click the image(s) and select Generate
Report or File → Generate Report .

- Check one or multiple images in the folder. Right-click the folder/image(s) and select Generate
Report, or click File → Generate Report .

2. Select a template for the report. See details in Report Template .
3. Click OK to generate an editable report.

Note
For editing the report, see details in Edit Report .

Generate Report with Local File

Steps
1. Go to  → Local File .
2. Check one or multiple images. Right-click the image(s) and select Generate Report.
3. Select a template for the report. See details in Report Template .
4. Click OK to generate an editable report.

Note
For editing the report, see details in Edit Report .

Generate Report with Analyzed Picture

You can generate an editable report directly with pictures that have been analyzed.

1. On the Image Analysis page, click Report on the top right corner.
2. Select a template for the report. See details in Select Template and Use Saved Template .
3. Click OK to generate an editable report.

Note
For editing the report, see details in Edit Report .

5.3.2 Report Editing Page

You can view the thumbnails, configure the objects, change the template, etc.
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Figure 5-13 Report Editing Page

➀: Exit report editing.

Note
Unsaved data will be lost.

➁: Click different icons on the tool bar to add different objects, add pages, change template, and
configure text property.
➂: View the thumbnails of report pages.
➃: Drag and move the objects.
➄: Edit report objects, changes the template, change the page layout, etc.
➅: Export the report to the local PC.

5.3.3 Edit Report

The report is generated from the template and selected image(s). You can edit, move and add
objects in the report.

Add Object

Perform one of the operations to add objects.
● On the menu bar, click Content → Insert Object .
● Click the specific object icon on the tool bar.
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Icon Object

Text: general text.

Table: custom table.

Thermal Image.

Visual Image.

Measurements: temperature measurement results.

Text Annotation.

Parameters (Thermography parameters):
○ Select Image Parameters.
○ Select Measurement Parameters.

Information:
○ Select Image Information.
○ Select Device information.
○ Select Environment Information.

Temp. Distribution Charts:
○ Select Temp. Distribution Bar Chart.
○ Select Temp. Distribution Line Chart.

Delta.

Logo.

Note
Objects cannot be added to the cover page, overview page, or appendix page.

Move/Adjust Object

You can move and adjust the object in the report.

Select an object in the report. You can perform the following operations:
● Drag the object to the position where needed.
● Drag the four corners of an image object to adjust its size; drag the two sides of a table object to

adjust its width.

Note
You can also enter the specific value of size in the object configuration panel on the right.
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Edit Object

Objects included in the report vary by the template selected. Information related to the selected
image(s) will be automatically filled into the corresponding objects. You can edit the existing
objects, including changing the linked thermal image, setting the image type, customizing texts,
etc.

Note
For objects that can be linked with thermal images, you can view the thermal image No. from the
drop-down list of Link Thermal Image.

Thermal Image

Images added to the analysis task list will be automatically displayed in the Thermal Image object.

Steps
1. Click a thermal image in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Operation Description

Set Size Enter the specific value for width and height, to adjust the size of the
thermal image.

Select Type Select a thermal image type in the drop-down list.
● Listed Radiometric Image: Thermal picture captured when the measured

object is not for sure in normal condition. Under Image Edition, click  /
 to add/delete the thermal image.

● Compared Radiometric Image: Thermal picture captured when the
measured object is in normal condition. Under Select, click  /  to add/
delete the thermal image.

Delete/
Change
Thermal
Image

Hover over the image thumbnail, and click Delete/Select to delete/change
the thermal image.

Note
If the object is already linked with a thermal image, When you delete the
linked thermal image or the object linked with the thermal image, the
linkage will be deleted as well, which cannot be undone.

Displayed
Items

Check Temperature Scale to display the scale bar on the right of the thermal
image.
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Set as Main
Image

Right-click the thermal image and select Set as Main Image. After it is set as
the main image, the thermal image will be displayed as the thumbnail of the
current page on the left for preview.

The configuration effect can be synchronously previewed on the report.

Visual Image

Visual images and regular images linked with thermal images will be displayed in the Visual Image
object.

Steps
1. Click an image in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Operation Description

Set Size Enter the specific value for width and height, to adjust the size of the image.

Select Type Select an image type in the drop-down list.
● Auto-selection: The object will be auto-filled with the picture linked with

the thermal image.
● Other Image: You can add regular pictures from the local PC. Click  to add

a picture. Hover over the added picture and click  to delete the picture.
● Aligned Visual Image: When you select this type, the object will be auto-
filled with the corresponding aligned visual image to the linked thermal
image.

Figure 5-14 Aligned Visual Image
● Full-Size Visual Image: When you select this type, the object will be auto-
filled with the corresponding full-size visual image to the linked thermal
image.

Figure 5-15 Full-Size Visual Image
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Link Thermal
Image

Select a thermal image from the drop-down list to be linked with the object.
The object will be auto-filled with the linked thermal image.

The configuration effect can be synchronously previewed on the report.

Image Information

The image name, resolution, picture size, and capture time will be displayed in this object.

Steps
1. Click the image information object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the information of the linked
thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Device Information

The information of the capture device including device model, device serial No., capture time, etc.
will be displayed in this object.

Steps
1. Click the device information object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.
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Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the device information of the
linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Environment Information

The information of the measured object including address, device name, weather, etc will be
displayed in this object.

Steps
1. Click the Environment Information object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the environment information
of the linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Image Parameters

The parameters for the global image including the distance, humidity, atmospheric temperature,
etc. will be displayed in this object.

Steps
1. Click the Image Parameters object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.
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Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with parameters for the global
image of the linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Measurement Parameters

The parameters for measurement tools including emissivity, distance, etc. will be displayed in this
object.

Steps
1. Click the Measurement Parameters object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with parameters for measurement
tools of the linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Measurements

The measurements of parameters for the global image and parameters for measurement tools
including the severity, the maximum temperature, the minimum temperature, the center
temperature, etc. will be displayed in this object.
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Steps
1. Click the Measurements object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with measurement results of the
linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Temp. Distribution Bar Chart

The temperature distribution bar chart of the linked thermal image will be displayed in this object
for further analysis.

Steps
1. Click the Temp. Distribution Bar Chart object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the temperature distribution
bar chart of the linked thermal image.

Link Measurement Select a measurement to be applied, and the object will be auto-filled
with information corresponding to the measurement.

Number of Bars Enter a specific number for bars, or click  or  to increase or
decrease the number of bars.

HIKMICRO Studio User Manual

64



Temp. Distribution Line Chart

The temperature distribution line chart of the linked thermal image will be displayed in this object
for further analysis.

Steps
1. Click the Temp. Distribution Line Chart object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal
Image

Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the temperature distribution
line chart of the linked thermal image.

Link Measurement Select a measurement to be applied, and the object will be auto-filled
with information corresponding to the measurement.

Note
● If you change or delete the linked thermal image, the linked

measurement will be changed as well.
● You can only link line measurement and polyline measurement.

Delta

The table of delta ranges and standard values (based on severity results) will be displayed in this
object.

Steps
1. Click the Delta object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

HIKMICRO Studio User Manual

65



Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with severity results of the
linked thermal image.

Link Measurement Select a measurement to be applied, and the object will be auto-
filled with information corresponding to the measurement.

Configure Delta Range You can edit the delta range names and standard values.

Text Annotation

The text annotation information will be displayed in this object.

Before You Start
For adding text annotations to the thermal image, see details in Add Text Annotation .

Steps
1. Click the Text Annotation object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Edit Object Title You can edit the object title (Text Annotation by default).

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with text annotations of the
linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or
right-aligned.

Number of Bars Enter a specific number for bars, or click  or  to increase or
decrease the number of bars.

General Text

You can enter customized texts as needed in this object.

Steps
1. Click the Text object in the report.

The object configuration pane will be displayed on the right.
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2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Enter Text Double-click the object to enter texts. Press Alt + Enter for line
breaking in the text object.

Select Font Size Select a font size as needed.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or
right-aligned.

General Table

You can insert a table and customize the size, and number of lines and columns.

Steps
1. Click the Table object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Operation Description

Enter Text Double-click the object to enter texts. Press Alt + Enter for line
breaking in the cell.

Set Size Enter the width of the table as needed.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or
right-aligned.

Set Lines and
Columns

Enter the specific number of lines and columns as needed.

Note
Up to 20 lines and 10 columns are supported.

Display Items Check the items to be displayed in the object as needed.
The configuration effect can be synchronously previewed on the report.

LOGO

Steps
1. Click the LOGO object in the report.

The object configuration pane will be displayed on the right.
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2. You can perform the following operations.

Operation Description

Set Size Enter the specific value of width and height of the LOGO as needed.

Add LOGO Click Add to add a picture from the local PC.

Note
● After the LOGO is added, you can hover over added picture and click delete or

Select to delete or change the LOGO.
● If you have deleted or changed the LOGO, you can click Reset to restore the

default LOGO.

The configuration effect can be synchronously previewed on the report.

Delete Object

Steps
1. Perform one of the following operations to delete the selected object.

- Select an object, right-click the object, and select Delete Object.
- Select an object and click Content → Delete Object .

Manage Pages

You can add or delete report pages, or change the order of pages.

Add New Page

Perform one of the following operations to add a new page.
● Click  in the tool bar and select a page to be added.
● Click Content → New Page and select a page to be added.
● Right-click a page thumbnail on the left, select New Page, and select a page to be added.

Change the Order of Pages

In the list of page thumbnails on the left, you can drag the pages to change the order of pages.

Delete Page

Steps
1. Select a thumbnail page to be deleted on the left, and perform the following operations to

delete the current page.
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- Right-click the thumbnail and select Delete Page.
- On the menu bar, click Content → Delete Page .
- Press the Delete key.

Save Template

You can save your customized page as a template to the PC client or export it as a template to the
local PC for future use.

Save as Template

All saved templates on the PC client will be displayed in Content Page in the Select Template
window.

Steps

Note
16 templates in total are supported.

1. Select a page on the left, and perform one of the following operations to open the Save as
Template window.
- On the menu bar, click Content → Save as Template .
- Right-click the page and select Save as Template.

Note
● Only content pages can be saved as templates.
● Pictures are not required in the thermal image object for saving the page as a template.

2. Enter a name for the customized template.
3. Click Save to save the selected page as a template.

Export Template

Right-click the selected page on the left, and select Export Template to export the template file to
the local PC. See details in Import Template on how to import template files to the PC client.

Note
● Only content pages can be exported as templates.
● Pictures are not required in the thermal image object for exporting the page as a template.
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Change Template

You can preview the report rendered through the template. If you find the layout unsatisfactory,
you can change the template in the page configuration panel on the right. You can change the
template for the selected page or all pages.

Note
The template for the cover page, overview page, and appendix page cannot be changed.

Change Template for Selected Page

Steps
1. Select a page from the thumbnail panel and perform the one of following operations:

- Click Change Template under Page Layout in the page configuration panel on the right.
- Click Content → Change Template .
- Right-click the page and select Change Template.

2. Select a suitable template to replace the one for the current page.

Change Template for All Pages

On the tool bar, click  , and select a suitable template to replace the one for all pages.

5.3.4 Export Report

After editing and previewing the report file, you can export the report to the local PC for
comparison, analysis, and summarization of temperature measurement statistics. You can perform
operations including changing the report file name, changing the saving path, exporting the report
as PDF or editable ODT file, and opening the folder of the exported file.

1. On the report editing page, perform one of the following operations to open the Export Report
window.
- On the top right corner of the page, click Export Report.
- On the menu bar, click File → Export Report .

2. Select ODT or PDF as the file format, edit the file name, and configure the saving path.
3. Click OK to export the report.

Note
- In the prompt on export success, you can click Open Folder to view the exported report in the

local PC or click OK to stay on the report editing page.
- You can edit the exported ODT file on Microsoft Word.
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5.4 Video Analysis

5.4.1 Navigation for Video Analysis Page

Figure 5-16 Video Analysis Page

No. Description

1 Toolbar. Including measurement tools, importing radiometric videos, and viewing
time-​temperature curve.

2 Window for playing video. You can lay out measurement tool on the video image,
and view measurement results immediately in the video image or in the
Measurements pane.

3 Temperature Scale: Change with the temperature scale of the image.

4 Measurements, and Parameters Pane: You can drag the pane to a position as
needed.
●  Measurements: View temperature measurement results of the whole image

or of the selected measurement tool on the image.
●  Parameters: Configure temperature measurement parameters.

5 The serial No. and the device model of the device which captured the image.
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5.4.2 Measurement Tools

Add a Measurement Tool

To measure a temperature, you can use one or more measurement tools (spot, line, etc.). When
you add a measurement tool on the video image, the measured temperature will be displayed in
the Measurements pane.

Do one of the following to select a measurement tool:
● In the menubar, click Measurement to select a measurement tool.
● In the toolbar, select a measurement tool.
The following is the description on how to add measurement tools in the toolbar:

Spot
Click  to add a spot measurement tool to the location as needed on the video image.
Double-click  to add spots continuously on the video image.

Line
Click  , and then draw a line for measurement on the video image.

Area
You can measure temperatures in areas by adding tools including rectangle, circle, ellipse, and
polygon. You can draw different shapes according to the actual scenarios. For example, for an
irregular area, you can select polygon measurement tool for measurement.
● Click  , and left-click the mouse and drag to draw a rectangle.
● Click  , and left-click the mouse to draw the first line of the polygon, left click the mouse again

to draw the next line. Right-click the mouse to finish. Up to 10 nodes are supported when
drawing a polygon.

Edit a Measurement Tool

Move a Measurement Tool
In the toolbar, click  , select a measurement tool on the video image and drag it to a new
location.

Resize a Measurement Tool
1. In the toolbar, click  .
2. Select a measurement tool on the video image.
3. Drag the node on the tool to resize the tool.
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Figure 5-17 Resizing a Measurement Tool

Delete a Measurement Tool

Note
After deleting a measurement tool, if a delta calculation is related with the deleted tool, the delta
will also be deleted.

Delete One Measurement Tool
● Click  and select a measurement tool on the image to delete it.
● Select a measurement tool on the image, and in the menubar, click Measurement → Delete

Tool .

Clear All Measurement Tools
● In the menubar, click Measurement → Remove All Measurements .
● In the toolbar, click  to clear all measurement tools.

Set Measurement Parameters

Different measurement parameters can be adjusted to obtain thermal images for better
monitoring effect.

Configure Measurement Parameters
● On the right side of Image Analysis pane, click  to open the Parameters pane to configure

measurement parameters or image parameters.
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Note
○ You can drag the window to the middle of the client for a convenient view. You can also click

 to hide this window.
○ For example, if you select the L1 measurement, the suffix of the parameter is L1. If you don't

select any measurement, the parameter of the current image will be displayed.
○ If you need to configure the parameters of the other measurement, select the measurement

in the image, or select the measurement on the right side of the Measurement Parameters,
and configure the parameters of the new selected measurement.

○ If the measurement parameter is selected as Image, click  to synchronize the measurement
parameters of the image to all measurements of the current image.

Measurement Parameters
Humidity

Measure the moisture content in the air.
External Optical Transmittance

The transmission of any external lenses or windows used in front of the camera.
External Optical Temperature

The temperature of any external lenses or windows used in front of the camera.
Emissivity

Every object has emissivity, which can be affected by surface temperature, surface roughness,
degree of oxidation, coating, etc.

Distance
The distance between the object and the thermal device.

Reflected Temperature
The reflected temperature will affect temperature measurement results.

Alarm Type / Alarm Threshold
When the max. temperature / avg. temperature / min. temperature is above or below the alarm
threshold, the alarm will be triggered. The alarm measurement tool will be displayed in the
alarm color. For details about temperature alarms analysis, refer to.

Calculate Area

Support calculate the area of the surface enclosed by area measurement tools (rectangle and
polygon). The calculation is an estimate of the surface area based on the distance.

Note
Make sure you have added an area measurement tool to the image. For details about adding
measurement tools, refer to

HIKMICRO Studio User Manual

74



Select an area measurement tool on the video image. In the Measurements pane, click the value
filed in Area Calculation to set the pixel pitch, the focal length, and the distance according to actual
needs.
The calculated area is displayed at the bottom of the Measurements pane.

5.4.3 Temperature Alarm Analysis

When the measurement results of a measurement tool is above or below the alarm threshold you
set, the measurement tool will be displayed in the alarm color you set, so that you can easily
analyze an abnormal temperature.

Enable/Disable Alarm Analysis

After enabled, when the measurement results of a measurement tool is above or below the alarm
threshold you set, the measurement tool will be displayed in corresponding alarm color you set. At
the same time, the measurement results of the measurement tool in the Measurements pane will
be displayed in red.

Steps
1. Click  to open the Parameters pane.
2. In Measurements Parameters, select an alarm type in the drop-down list.

Note
In the drop-down list, you can select Disable to disable this function.

3. Set the alarm threshold.
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5.4.4 Temperature Curve

Figure 5-18 Temperature Curve

Enable Temperature Curve

Steps
1. On the tool bar, click  to enable the temperature curve.
2. Hover over the temperature curve and view the temperature of the image at different time.

Configure Temperature Curve

Steps
1. Click  on the upper right corner of the temperature curve.

The temperature curve configuration window pops up.
2. Check the curve(s) to be displayed as needed (max. temperature, min. temperature, average

temperature, or customized measurements).

Note
Maximum 6 curves can be displayed.
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Figure 5-19 Temperature Curve Configuration
3. Click OK.

Disable Temperature Curve

Click  again or click  on the upper right corner of the temperature curve to hide/close the
temperature curve window.
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Chapter 6 Alarm Center

The event information received by the client displays in Alarm Center. In the Alarm Center, you can
check the detailed information of the real-time and historical events, view the event related video,
and so on.

Note
The client will receive alarms (temperature measurement alarm, temperature sudden change
alarm, temperature difference alarm, and device offline alarm) uploaded by the device. For details
about alarm configuration, refer to the user manual of the device.

6.1 Enable Receiving Event from Devices
Before the client can receive event notifications from the device, you need to arm the device first.

Steps
1. Click  → Tool → Device Arming Control .

Figure 6-1 Device Arming Control
2. Perform the following operations as needed.

Arm All / Disarm
All

Click Arm All to arm all the added devices; click Disarm All to disarm all
the added devices.
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Arm/Disarm One
Device

Turn on the switch in the Operation column to arm the device; turn off
the switch to disarm the device.

Note
The device will be automatically disarmed once it is deleted or disconnected.

6.2 View Real-Time Events
You can view the real-time event information (including event source, event type, event time,
event details, etc.) received by the client.

Before You Start
Enable receiving events from devices so that the client can receive events from the device, see
Enable Receiving Event from Devices for details.

Steps
1. Click Alarm Center → Real-Time Event .

The real-time event information (including event source, event type, event time, event details,
etc.) will be displayed on the table.

Note
● Right-click the table header of the event list to customize the event related items to be

displayed on the event list.
● Up to 1,000 events can be displayed on the event list.

Event Source
The resource that triggers the event, such as the device and channel.

Event Time
The time when the platform receives the event.

2. Optional: Enter keywords in the search box on the upper right to filter the events.
3. Select an event in the event list to view the event details.

Note
● The event details include the captured picture, live video, and other event information.
● To view the captured pictures, you need to configure picture storage in the system
configuration. See Set Alarm Picture Storage for details.
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Figure 6-2 View Real-Time Events
4. Optional: Perform the following operations if necessary.

Auto-Play Video Check Auto-Play Video to automatically play video when
displaying event details.

Select the Latest Event
Automatically

Check Auto-Select Latest Event to select the latest event
automatically and the event details will be displayed.

Clear Events Click Clear to clear the all the events in the event list.

Enable/Disable Alarm
Audio

Click Audio On/Mute to enable/disable the audio of the event.

6.3 Search Historical Events
You can search and view historical events by setting search conditions including the time and
resource, and export the searched events.

Steps
1. Click Alarm Center → Event Search to enter the event search page.
2. Set the filter conditions.

Time
The time when the client receives the event.

Resource
The root nodes are the group names, and the child nodes are the channels.
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3. Click Search to search the events according the set conditions.

Figure 6-3 Search Historical Events

Note
Right-click the table header of the event list to customize the event related items to be displayed
in the event list.

4. Select an event in the event list to view the captured picture(s).

Note
To view the captured picture(s), you need to configure picture storage in the System
Configuration.

5. Optional: Click Export or Export All to export selected or all events to the local PC.

Note
You can choose to export all, only logs, or only pictures of the searched content.

6.4 View Pop-up Event Information
If you have enabled event notification and set Alarm Triggered Pop-up Image as its linkage action, a
window will pop up when the event happens, showing the event information, related pictures, and
related videos.

Go to Alarm Center → Real-Time Event , and then click Enable Alarm Triggered Pop-up Image to
enable the function.
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Figure 6-4 The Pop-up Event Information

You can view the event related video footage (from 30 s before the event to the end of the event),
the picture captured when the event happens, as well as the event details such as event source,
event type, event time, etc.

Note
● When the window is not closed, you should click Next to view the new event information if a

new event is triggered.
● If you have exited the window, when a new event is triggered, the new event information will

pop up; if you haven't clear the event information, you can click Previous to view the previous
event information.

You can check Auto-Update Event to enable the window to automatically switch to the latest event
information when a new event is triggered.

6.5 Other Functions
You can enable the alarm output function for specific resource.
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After the alarm output is enabled, when an alarm or pre-alarm is triggered, the client will caution
the user.
Operation: click  → Tool → Alarm Output Control . Select a resource and switch on  in the
Operation column.

Figure 6-5 Alarm Output
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Chapter 7 Search History Temperature

You can search history temperatures according to the comparing variable, camera, temperature
type, report type, and temperature measuring time.

Before You Start
Make sure that you have enabled the temperature storage in the system configuration. See Set
General Parameters for details.

Steps
1. Open the Search History Temp. page.
2. Set the search conditions.

Comparing Variable
The variable for temperature comparing.
Time

Select a measurement under one camera, and temperature data collected via the selected
measurement during two specified time periods will be displayed and compared.

Measurement
Select two measurements under one or two cameras, and temperature data collected via
the two measurements during the same time period will be displayed and compared.

Camera
The root nodes are the group names, and the child nodes are the cameras. Under the
cameras you can select the measurements, and under the measurements you can select the
temperature types to be displayed (max. temperature, min. temperature, and average
temperature).

Report Type
You can select the daily/weekly/monthly/annual report where the temperature data
collected every minute/hour/day/month will be shown.

Measurement Time
The temperature data collected during this period will be displayed and compared.

Note
When the comparing variable is set as Time, two time periods need to be specified.

3. Click Search to display the temperature report on the right.
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Figure 7-1 History Temperature Report

Note
Up to six temperature curves can be shown. The x coordinates represent the time when the
temperature data is collected, and the y coordinates represent the temperatures. Move the
cursor along the temperature curve, the corresponding temperature will be shown.

4. Optional: Drag the two vertical edges of the white rectangular frame left/right to adjust the time
range of the report.

5. Optional: Click Export to export the report in CSV format, or click Export Original Record to
export the original data in CSV format.
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Chapter 8 Log Search

Two log types are provided: operation log and system log. The operation logs refer to the normal
operations that the user did on the client, such as adding device, resetting password, etc.; and the
system logs record the system information, such as login, logout, locking and unlocking, etc. You
can search the log files by conditions including the time and user, and view the log details.

Steps
1. Enter the Log Management page.
2. Click  to set the start time and end time.

Note
The time period should not be longer than 1 month.

3. Select a user to search the log files which are generated when this user operate on the client.
4. Select Operation Log and/or System Log as the log type(s).
5. Click Search.
6. Optional: Click  on each table header and select to filter the logs.
7. Optional: Click Back Up Logs to save the searched logs to the local PC in XML format.
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Chapter 9 User Management

To improve the system security, the administrator should create different accounts for different
users, and assign different permissions to the users. To avoid multiple people sharing one user
account, managing the user accounts periodically is recommended.

9.1 Add User
The super user and administrator can add new users, and assign different permissions for different
users if needed.

Steps
1. Enter the Account Management page.
2. Click Add.
3. Set the account information.

User Type
Administrator

The administrator account has all permissions by default, and can modify the passwords
and permissions of all operators and its own.

Operator
The operator account has no permission by default and you can assign the permissions
manually. An operator can only change the passwords of its own account and the accounts
which are added by it.

User Name
The maximum length is 16 bytes.

Password
Enter the password and confirm.

Caution
The password strength of the device can be automatically checked. We highly recommend
you change the password of your own choosing (8 to 16 characters, including at least two
kinds of following categories: upper case letters, lower case letters, numbers, and special
characters) in order to increase the security of your product. And we recommend you change
your password regularly, especially in the high security system, changing the password
monthly or weekly can better protect your product.
Proper configuration of all passwords and other security settings is the responsibility of the
installer and/or end-user.

4. Check to set permissions for the account.
Function Permission
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The added user will have permissions to the checked functions.
Resource Permission

Select a function permission, and check the corresponding resources on the right; the added
user will have permissions to the selected function of the checked resources.

5. Optional: Click Default to restore the default permission settings of this user.
6. Click Save.

Note
Up to 50 user accounts can be added for the client software.

9.2 Change User's Password
The administrator can change the operator's password without entering the old password, while
the administrator should enter the old password when changing the password of itself.

Before You Start
The user has been added.

Steps
1. Enter the Account Management page.
2. Select the user to change the password, and click Change Password.

Note
3. Optional: Enter the old password.
4. Enter the password and confirm the password.

Caution
The password strength of the device can be automatically checked. We highly recommend you
change the password of your own choosing (8 to 16 characters, including at least two kinds of
following categories: upper case letters, lower case letters, numbers, and special characters) in
order to increase the security of your product. And we recommend you change your password
regularly, especially in the high security system, changing the password monthly or weekly can
better protect your product.
Proper configuration of all passwords and other security settings is the responsibility of the
installer and/or end-user.

5. Click OK.
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Chapter 10 System Configuration

You can configure system settings including the alarm sound, file saving path, etc.

10.1 Set General Parameters
You can configure the frequently used parameters, including the maximum mode, network
performance, etc.

Steps
1. Select System Configuration → General .
2. Set the general parameters.

Save Data for
The time for keeping the data. Once exceeded the time, the data will be deleted.

Save Temperature Data
After it is enabled and the interval is set, the temperature data collected via the devices will
be automatically saved according to the set interval.

Note
Temperature data collected via one device and one measurement every day will occupy
about 0.78 MB of storage space on your disk.

Temperature Unit
Select the temperature unit to be displayed on the Client as needed.

Note
The new setting will take effect for other modules after restarting the client, but it will take
effect immediately in the Event Details column on the Real-Time Event page.

Maximum Mode
Select Maximize or Full Screen as the maximum mode. Maximize mode can maximize the
display and show the task bar. Full Screen mode can display the client in full-screen mode.

Network Performance
Set the network conditions to Normal, Better or Best.

3. Click Save.
4. Click Default to restore the default settings.
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10.2 Set Image Parameters
The image parameters that can be configured include the picture type, view scale, play
performance, etc.

Steps
1. Click System Configuration → Image .
2. Configure the image parameters.

Parameter Description

Picture Type The format of the captured picture file. It is JPEG by default.

View Scale The view scale of the video in live view or playback. It can be
set as Full Screen, 4:3, 16:9, or Original Resolution.

Play Performance The play performance of the live video. It can be set as
Shortest Delay, Balanced, or Fluency, and is set as Balanced
by default.

Hardware Decoding Enable or disable the hardware decoding as needed.

Note
When the graphics card memory is insufficient or the graphics
card performance is poor, it is not recommended to enable
the hardware decoding.

3. Click Save.
4. Click Default to restore the default settings.

10.3 Set File Saving Path
The normal/raw video (manually recorded during live view) and captured normal/raw images are
stored on the local PC. The saving path of these files can be set.

Steps
1. Click System Configuration → File .
2. Click  and select a local saving path for the files.
3. Click Save.

Note
The client must restart for the changes of saving paths to take effect.

4. Click Default to restore the default settings.
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10.4 Set Frame Rate of Raw Video
You can set the frame rate of raw videos recorded during live view.

Steps
1. Click System Configuration → File .
2. Set the frame rate of raw videos.

Note
The frame rate you set should be supported by device capability (go to Device Management
module, select the device, and click  in the Operation column to view the device capability.
For details about remote device configuration, refer to the user manual of the device). The
frame rate you set will take effect for all devices. If a device capability is exceeded, the raw video
recording of the device will be stopped, and you should set the frame rate again.

3. Click Save.
4. Click Default to restore the default settings.

10.5 Set Alarm Picture Storage
The captured pictures triggered by the events on the devices can be saved on the local PC. You can
set the picture storage location here manually.

Steps
1. Enter the System Configuration page.
2. Click Storage.
3. Switch on Alarm Picture Storage.
4. Select a disk to save the pictures.
5. Click Save.

10.6 Set Alarm Sound
When the event is triggered, the client can give an audible warning to notify the security
personnel. You can set the sound of the audible warning in this section.

Steps
1. Click System Configuration → Alarm .
2. Click  and select the audio file from the local PC.
3. Click Save.
4. Optional: Click Default to restore the default settings.
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Chapter 11 Operation and Maintenance

You can perform operations in the menu, such as device arming control and alarm output control,
to ensure a smooth and convenient usage of the client.

In the upper-right corner of the client, click  and select different items on the menu to perform
the following operations.

Open Files
You can open files of captured pictures, videos, and logs saved on the local PC, and search or filter
the files.

Note
The files of captured pictures and videos can be saved as new copies on the local PC for backup.

Broadcast
Select one or multiple devices to enable the broadcast function of the devices.

Device Arming Control
You can arm and disarm the devices, and view the arming status of devices. See Enable Receiving
Event from Devices for details.

Alarm Output Control
You can enable the alarm output function for devices. After the alarm output is enabled, when an
alarm or pre-alarm is triggered, the client will caution the user. See Other Functions for details.

Play Videos via Player
You can use the player to play the recorded videos stored on the local PC.
Click  on the lower right of the player, and select the video file stored on the local PC to play.
During the playback, operations including pause, stop, speed, single frame, digital zoom, volume
control, capture, and opening file are supported.

View Help Information
You can view the client user manual, client name, client version, and open source software
licenses.
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